在线检测未来函数

通达信龙头买入选股指标公式

来源:Internet,编辑:股旁网,2022-05-11

X_1:=Ema(HHV(HIGH,1),8);
X_2:=EMA(CLOSE,8)<REF(EMA(CLOSE,8),1) AND CLOSE<EMA(CLOSE,8);
X_3:=IF(X_1<REF(X_1,1) OR X_2,1,0);
X_4:=SMA(MAX(CLOSE-REF(CLOSE,1),0),2,1)/SMA(Abs(CLOSE-REF(CLOSE,1)),2,1)*100;
X_5:=X_4<45 AND REF(X_4,1)>45 AND macd.DIF!=0;
X_6:=X_4<20 AND REF(X_4,1)>20;
X_7:=(COUNT(X_3=1,4)=3 AND X_3=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.089)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.089 AND (REF(X_6,1) OR REF(X_5,1)));
X_8:=MA(C,5);
X_9:=MA(C,34);
X_10:=SMA(EMA((X_8-REF(X_8,1))/REF(X_8,1),3)*100,3,1);
X_11:=(C-X_8)/X_8*100;
X_12:=(C-X_9)/X_9*100;
MR:=COUNT(crOSS(X_11,0),3)>=1 AND X_12>REF(X_12,1) AND X_8>REF(X_8,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA(C,30);
选股:FILTER(MR,10) AND X_7;

通达信龙头买入选股指标公式

相关文章