在线检测未来函数

通达信黄量攻击指标公式

来源:Internet,编辑:股旁网,2022-05-11

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=20;
HSCOL:IF((SETCODE==0||SETCODE==1),100*vol,VOL)/(FINANCE(7)/100),VOLstICK;
maHSL:MA(HSCOL,N),COLORRED;
DRAWTEXT(crOSS(HSCOL,MAHSL)AND V>REF(V,1)*1.6,HSCOL*1.5,'B'),COLORRED;
DRAWTEXT(CROSS(MAHSL,HSCOL)AND V<REF(V,1)*0.7,MAHSL*1.28,'S'),COLORGREEN;
STICKLINE(MA(HSCOL,1)>MA(HSCOL,120)AND C>=O,0,HSCOL,3.5,0),COLORRED;
STICKLINE(HSCOL=HHV(HSCOL,20)AND C>=O,0,HSCOL,3.5,0), COLORYELLOW;
STICKLINE(HSCOL=HHV(HSCOL,20)AND C<O,0,HSCOL,3.5,0), COLORGREEN;

通达信黄量攻击指标公式

相关文章