在线检测未来函数

通达信高位逃顶指标公式

来源:Internet,编辑:股旁网,2022-05-12

涨板:=C/REF(C,1)>1.0976 AND C=H;
减:REF(涨板,1) AND C/REF(C,1)<1.03 AND C/REF(C,1)>1 AND C>O;
stICKLINE(减,0,1,1,0),COLORFFFFFF;
DRAWTEXT(减,1.8,'减'),COLORFFFFFF;
DRAWTEXT(减,1.2,'仓'),COLORFFFFFF;
清1:=REF(涨板,1) AND C/REF(C,1)<1.05 AND C<O;
清2:=REF(涨板,1) AND C/REF(C,1)<1;
清:清1 OR 清2;
STICKLINE(清,0,2,1,0),COLOR00FF00;
DRAWTEXT(清,1.8,' 清'),COLOR00FF00;
DRAWTEXT(清,1.2,' 仓'),COLOR00FF00;

通达信高位逃顶指标公式

相关文章