在线检测未来函数

通达信金牛先行选股指标公式

来源:Internet,编辑:股旁网,2022-05-13

金牛:=(Ema(EMA(H,25),25)-EMA(EMA(L,25),25))*1+EMA(EMA(H,25),25),,COLORFF00FF,LINETHICK2;
X_5:=14;
X_6:=8;
X_7:=100*(HHV(HIGH,X_5)-CLOSE)/(HHV(HIGH,X_5)-LLV(LOW,X_5));
X_8:=100*(HHV(HIGH,X_6)-CLOSE)/(HHV(HIGH,X_6)-LLV(LOW,X_6));
TJ:=X_7<20 OR X_8<20,COLORRED,LINETHICK2;
X_1:=5;
X_2:=12;
X_3:=26;
X_4:=60;
出击线:=MA(CLOSE,X_1),COLORWHITE;
攻击线:=MA(CLOSE,X_2),COLORRED,LINETHICK2;
乾坤线:=MA(CLOSE,X_3),COLORYELLOW,LINETHICK2;
战神线:=MA(CLOSE,X_4),COLORGREEN,LINETHICK3;
TJ1:=C>=出击线 AND L<=出击线 AND C>=攻击线 AND L<=攻击线 AND C>=乾坤线 AND L<=乾坤线;
TJ2:=C>=战神线 AND L<=战神线 AND C>=攻击线 AND L<=攻击线 AND C>=乾坤线 AND L<=乾坤线;
TJ3:=C>=战神线 AND L<=战神线 AND C>=出击线 AND L<=出击线 AND C>=乾坤线 AND L<=乾坤线;
TJ4:=C>=战神线 AND L<=战神线 AND C>=攻击线 AND L<=攻击线 AND C>=出击线 AND L<=出击线;
先行1:=LLV(MA(HIGH,(3)),1),LINETHICK1,COLORRED;
先行2:=LLV(MA(HIGH,(3)),2),LINETHICK2,COLORWHITE;
先行者:=(先行1+先行2)/2,COLORRED;
先行者1:=MA(C,5)-MA(C,13)+MA(C,8),COLORCYAN;
先行者2:=MA(先行者1,2),COLORYELLOW,LINETHICK1;
TJ5:=crOSS(C,先行1) AND CROSS(C,先行者1) AND CROSS(C,先行者2) AND CROSS(C,金牛) OR CROSS(先行1,金牛);
XG:CROSS(C,金牛) AND TJ AND (TJ1 OR TJ2 OR TJ3 OR TJ4) OR TJ5 AND C/REF(C,1)>1.0618,COLORYELLOW,LINETHICK2;

通达信金牛先行选股指标公式

相关文章