在线检测未来函数

通达信小波段操作指标公式

来源:Internet,编辑:股旁网,2022-05-18

{使用说明:
一、在底部参数为20下方出现信号 为抄底 谨慎进入!
二、在20至50之间出现信号 为拉升 可以进入!
三、在50至65之间出现信号 为强势 可以持股!
四、在65至80之间出现信号 为持股 不再进入!
五、大于80 为出货。}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_1:=LLV(LOW,9);
X_2:=HHV(HIGH,9);
X_3:=Ema((CLOSE-X_1)/(X_2-X_1)*100,3);
K:EMA(X_3,3),COLORRED;
D:MA(K,3);
X_4:=CLOSE>OPEN;
X_5:=OPEN>CLOSE AND CLOSE/REF(CLOSE,1)>1.015;
X_6:=X_4 OR X_5;
X_7:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(OPEN,1) AND vol>=REF(VOL,1)/1.04 AND K<80 AND K>50 AND crOSS(K,D) AND X_6;
X_8:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(OPEN,1) AND VOL>=REF(VOL,1)/1.04 AND K<50 AND CROSS(K,D) AND X_6;
DRAWICON(X_7,D,17);
DRAWICON(X_8,D,26);
DRAWTEXT(X_7,D-0.38,2655),COLORYELLOW;
A:80,COLORRED,LINETHICK2;
B:20,COLORGREEN,LINETHICK2;
T:65,DOTLINE,COLORMAGENTA;
E:50,COLORYELLOW,LINETHICK2;

通达信小波段操作指标公式

相关文章