在线检测未来函数

通达信潜伏区选股指标公式

来源:Internet,编辑:股旁网,2022-05-25

XA_1:=IF(CODELIKE(1),0,1);
XA_2:=IF(NAMELIKE(2),0,1);
XA_3:=IF(NAMELIKE(3),0,1);
XA_4:=IF(CODELIKE(4),0,1);
XA_5:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;
XA_6:=NOT(XA_5) OR XA_5=0;
XA_7:=FINANCE(40)/100000000<400;
XA_8:=XA_1 AND XA_2 AND XA_3 AND XA_4 AND XA_7;
XA_9:=CLOSE<10;
XA_10:=CLOSE>3;
XA_11:=ma(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);
XA_12:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
XA_13:=XA_12;
XA_14:=MA((vol-REF(VOL,1))/REF(VOL,1),5);
XA_15:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
XA_16:=XA_15*(1+XA_14);
XA_17:=REF(VOL,1);
XA_18:=SMA(MAX(VOL-XA_17,0),6,1)/SMA(Abs(VOL-XA_17),6,1)*100;
XA_19:=XA_16>REF(XA_16,1) AND XA_13<REF(XA_13,1) AND XA_18>REF(XA_18,1);
XA_20:=XA_16<REF(XA_16,1) AND XA_13>REF(XA_13,1) AND XA_18>REF(XA_18,1);
XA_21:=XA_16>REF(XA_16,1) AND XA_13<REF(XA_13,1) AND XA_18<REF(XA_18,1);
XA_22:=XA_16<REF(XA_16,1) AND XA_13>REF(XA_13,1) AND XA_18<REF(XA_18,1);
XA_23:=XA_16>REF(XA_16,1);
XA_24:=XA_16<REF(XA_16,1);
XA_25:=XA_13<REF(XA_13,1);
XA_26:=XA_13>REF(XA_13,1);
XA_27:=XA_19 OR XA_21;
XA_28:=XA_20 OR XA_22;
XA_29:=XA_24 AND XA_25;
XA_30:=XA_27 OR XA_29;
XA_31:=49204040/40;
XA_32:=XA_23 AND XA_26;
XA_33:=IF(DATE<XA_31,1,0);
XA_34:=LAst(XA_30,7,1) AND XA_32 AND XA_33>0.1;
XA_35:=3*SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1),3,1);
潜伏区:IF(XA_35<=8 AND XA_33>0.1 AND XA_9 AND XA_10 AND CLOSE>XA_11 AND XA_8,50,0),COLORMAGENTA,LINETHICK2;

通达信潜伏区选股指标公式

相关文章