在线检测未来函数

通达信短线上攻选股指标公式

来源:Internet,编辑:股旁网,2022-05-27

趋势线:=ma(CLOSE,11);
VAR12:=(HIGH-LOW);
VAR3:=Abs((OPEN-CLOSE));
VAR4:=(HIGH-IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR12) * vol);
VAR7:=((VAR4 / VAR12) * VOL);
VAR8:=((VAR5 / VAR12) * VOL);
VAR9:=(((MA(CLOSE,5)>MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,20))) AND (MA(CLOSE,30)>MA(CLOSE,50)));
XG:(VAR6>MA(VOL,5)*2 AND 短趋势线>REF(短趋势线 ,1) AND VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE > OPEN OR (VOL>MA(VOL,5)*3 AND VAR9))*10;

通达信短线上攻选股指标公式

相关文章