在线检测未来函数

通达信操盘做T分时指标公式

来源:Internet,编辑:股旁网,2022-05-31

Q:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(26*Q+25*REF(Q,1)+24*REF(Q,2)+23*REF(Q,3)+22*REF(Q,4)+21*REF(Q,5)
+20*REF(Q,6)+19*REF(Q,7)+18*REF(Q,8)+17*REF(Q,9)+16*REF(Q,10)+15*REF(Q,11)+14*REF(Q,12)+13*REF(Q,13)+12*REF(Q,14)+11*REF(Q,15)
+10*REF(Q,16)+9*REF(Q,17)+8*REF(Q,18)+7*REF(Q,19)+6*REF(Q,20)+5*REF(Q,21)+4*REF(Q,22)+3*REF(Q,23)+2*REF(Q,24)+REF(Q,26))/351,LINETHICK0,COLORRED;
空头线:=Ema(操盘线,7);
DRAWBAND(操盘线,RGB(498,0,0),空头线,RGB(0,188,198));
压力:MA(REF(HHV(C,30),1),2),DOTLINE,COLOR8080FF,LINETHICK1;
支撑:MA(REF(LLV(C,30),1),2),DOTLINE,COLORAAAA00,LINETHICK1;
HH:=CONst(HHV(C,0)),NODRAW;
LL:=CONST(LLV(C,0)),NODRAW;
HL:=HH-LL,NODRAW;
顶:HH,NODRAW;
MD:=EMA(C,0)-EMA(C,5);
趋势:SMA(SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),2,1),2,1)COLOR8080FF;
判断:SMA(趋势,3,1),COLOR000000;
DRAWBAND(趋势,RGB(498,0,0),判断,RGB(50,200,200));
DRAWICON(C=HH,趋势,35);
DRAWICON(C=LL,趋势,34);
最新:C,COLORFFFF00,NODRAW;
DRAWICON(ISLASTBAR AND C>REF(C,1),C,1);
DRAWICON(ISLASTBAR AND C<REF(C,1),C,2);

通达信操盘做T分时指标公式

相关文章