在线检测未来函数

通达信龙抬头战法主图指标公式

来源:Internet,编辑:股旁网,2022-05-31

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

GAPUP:=L>REF(H,1);
COND1:=LLV(L,BArslAst(GAPUP))>=REF(H,BARSLAST(GAPUP)+1);
VAR分一:=DATE<81251030 AND BARSLAST(ma(C,120)<REF(MA(C,120),1) OR MA(C,100)<REF(MA(C,100),1) OR MA(C,80)<REF(MA(C,80),1) OR MA(C,60)<REF(MA(C,60),1) OR MA(C,40)<REF(MA(C,40),1) OR MA(C,20)<REF(MA(C,20),1) OR MA(C,15)<REF(MA(C,15),1) OR MA(C,10)<REF(MA(C,10),1) OR MA(C,5)<REF(MA(C,5),1))=1;
VAR分二:=MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(V,3)*(1-2/88),MA(V,5)*(1-4/88)),MA(V,7)*(1-6/88)),MA(V,9)*(1-8/88)),MA(V,11)*(1-10/88)),MA(V,13)*(1-12/88)),MA(V,15)*(1-14/88)),MA(V,17)*(1-16/88));
VAR分三:=(V>MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(VAR分二,MA(V,19)*(1-18/88)),MA(V,21)*(1-20/88)),MA(V,23)*(1-22/88)),MA(V,25)*(1-24/88)),MA(V,27)*(1-26/88)),MA(V,29)*(1-28/88)),MA(V,31)*(1-30/88)),MA(V,33)*(1-32/88)),MA(V,35)*(1-34/88)),MA(V,37)*(1-36/88)),MA(V,39)*(1-38/88))OR V>MA(V,50)*(1+49/88));
DRAWICON(VAR分一 AND (BARSLAST(BARSLASTCOUNT(V>REF(V,1))>1 AND C>=O)<3 OR (V>REF(V,1) AND REF(C,1)<=REF(O,1))) AND C>O AND BARSLAST(L<MA(C,20))<5 AND BARSLAST(MA(C,5)<MA(C,10))<10 AND (H>FINDHIGH(MAX(C,C),1,19,1) OR O<MA(C,5)) AND VAR分三,L,26);

通达信龙抬头战法主图指标公式

相关文章