在线检测未来函数

通达信大单异动指标公式

来源:Internet,编辑:股旁网,2022-06-01

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:=(FILTER((VAR4AA>90),45)),COLORYELLOW;
stICKLINE(XG,90,0,3,0),COLORRED ;
STICKLINE(XG,90,0,2,0),COLORYELLOW ;
STICKLINE(XG,50,0,1,0),COLORmaGENTA ;
DRAWTEXT(XG,50,'大单异动'),COLORYELLOW ;
XZ_8:=CLOSE*vol;
XZ_9:=EMA((expma(XZ_8,3)/EXPMA(VOL,3)+EXPMA(XZ_8,6)/EXPMA(VOL,6)+EXPMA(XZ_8,12)/EXPMA(VOL,12) + EXPMA (XZ_8,24)/ EXPMA( VOL,24 ) )/4 , 13 ) ;
XZ_11:=1.13*XZ_9;
XZ_16:=CLOSE/REF(CLOSE,1)>1.03 AND CLOSE=HIGH;
吃肉:=100*crOSS(CLOSE,XZ_11) AND XZ_16;
HM:吃肉>0;

通达信大单异动指标公式

相关文章