在线检测未来函数

通达信钻石搏庄主图指标公式

来源:Internet,编辑:股旁网,2022-06-10

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

E3:=Ema(C,3),COLOR61DC16;
E5:EMA(C,5),COLORRED;
E8:=EMA(C,8),COLOR61DC16;
E10:EMA(C,10),COLOR61DC16;
E12:EMA(C,12),COLOR61DC16;
E15:EMA(C,15),COLOR61DC16;
E30:EMA(C,30),COLORD1875A;
E35:=EMA(C,35),COLORD1875A;
E40:EMA(C,40),COLORD1875A;
E45:=EMA(C,45),COLORD1875A;
E50:EMA(C,50),COLORD1875A;
E60:EMA(C,60),COLORD1875A;
M120:EMA(C,120),COLORGREEN,LINETHICK3;
M220:EMA(C,220),COLORWHITE,LINETHICK3;
IF(M120>REF(M120,1),M120,DRAWNULL),COLORYELLOW,LINETHICK3;
IF(M220>REF(M220,1),M220,DRAWNULL),COLORLIMAGENTA,LINETHICK3;
IF(E3>REF(E3,1),E3,DRAWNULL),COLORYELLOW;
IF(E5>REF(E5,1),E5,DRAWNULL),COLORRED;
IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;
IF(E10>REF(E10,1),E10,DRAWNULL),COLORYELLOW;
IF(E12>REF(E12,1),E12,DRAWNULL),COLORYELLOW;
IF(E15>REF(E15,1),E15,DRAWNULL),COLORYELLOW;
IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF;
IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF;
IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF;
IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF;
IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF;
IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF;
stICKLINE(C>O,C,O,1,0),COLORRED;
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
STICKLINE(C<=O,H,L,0,0),COLORFFFF52;
DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND crOSS(EMA(C,3),EMA(C,35)),L-L*0.02,24);
DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-L*0.035,25);
DRAWICON(Abs(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-L*0.05,27);
DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-L*0.065,13);
A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);
A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));
A3:=V/MA(V,10)>1.2;
A4:=C/REF(C,1)>1.049;
CZFR:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60);
DRAWICON(CZFR,L-L*0.08,9);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2;
BUYY:=CROSS(DIF,DEA) AND MacD>0;
SELLL:=CROSS(DEA,DIF) AND MACD<0;
DRAWICON(BUYY, L-L*0.1,11);
DRAWICON(SELLL, H+0.2,10);
STICKLINE(CROSS(DEA,0),CLOSE,OPEN,2.4,0),COLORYELLOW;
STICKLINE(CROSS(DEA,0),H,L,0,0),COLORYELLOW;
STICKLINE(CROSS(DIF,0),CLOSE,OPEN,2.4,0),COLORWHITE;
STICKLINE(CROSS(DIF,0),H,L,0,0),COLORWHITE;

通达信钻石搏庄主图指标公式

相关文章