在线检测未来函数

通达信五线顺上主图指标公式

来源:Internet,编辑:股旁网,2022-06-14

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWBAND(ma(CLOSE,60),RGB(200,80,80),MA(CLOSE,120),RGB(0,0,115));
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(C,20),COLORFF00FF;
MA60:MA(CLOSE,60),COLORFF9988;
MA120:MA(CLOSE,120),COLOR0000FF;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
BDGD:=C=HHV(C,13);
GDSJ:=BArslAst(FILTER(crOSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),COLOR00FF00,POINTDOT;
STICKLINE(DDSJ<=6,低点,低点,3,0),COLOR00FF00;
LC:=REF(CLOSE,1);
rsi5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(Abs((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
pdi:=((DMP * 100) / TR1);
mdi:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
wr10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWvol:=(RSI5 - WR10);
回调买:=(AV + NEWVOL);
DRAWTEXT(CROSS(回调买,0),L*0.95,'←回调买'),COLORYELLOW;
DRAWICON(CROSS(回调买,-5),L*0.98,1);

通达信五线顺上主图指标公式

相关文章