在线检测未来函数

通达信胜券在握利器主图指标公式

来源:Internet,编辑:股旁网,2022-06-15

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLORWHITE;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLORWHITE;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.05,0,'所属概念:')COLORWHITE;
DRAWTEXT_FIX(1,0.07,0.05,0,GNBLOCK) COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.1,0,'所属风格:')COLORWHITE;
DRAWTEXT_FIX(1,0.07,0.1,0,FGBLOCK) COLORWHITE;
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=Sma(K,3,1);
J:=((3 * K) - (2 * D));
X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X2:=EMA(X1,10);
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撑:=EMA(VARD,5);
均线:=MA(CLOSE,16);
阻挡:=(SMA(HIGH,21,2) * 1.05);
A:=(3*C+L+O+H)/6;
B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
stICKLINE(B>REF(B,1),REF(B,1),B,4,0),COLORRED;
STICKLINE(B<=REF(B,1),REF(B,1),B,4,0),COLORGREEN;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,O,C,3,0),COLORRED;
STICKLINE(涨停,O,L,0.5,0),COLORRED;
STICKLINE(涨停,H,O,1.19,0),COLORYELLOW;
BB:=C>O && L<REF(L,1) && C>=REF(H,1)&& C/L>=1.099;{阳线}
STICKLINE(BB,O,C,4,0),COLORRED;
DRAWTEXT(BB,L*0.991,'金买 '),COLORBLUE,LINETHICK3;
STICKLINE(BB,C*1.0,O,1.86,0),COLORBLUE;
CC:=C<O ;{阴线}
DD:=C>O && C>=REF(O,1) && C/O>=1.05;{阳线}
阳线吞阴线:=REF(CC,1) AND DD;
DRAWTEXT(阳线吞阴线,L*0.994,'短买'),COLORBLUE,LINETHICK3;
DRAWTEXT( 阳线吞阴线AND V>=REF(V,1),L*0.986,'双买'),COLORBLUE;
DRAWTEXT( 阳线吞阴线AND 涨停,L*0.987,'涨停买'),COLORBLUE;
M5:MA(CLOSE,5),LINETHICK2,COLORMAGENTA;
M8:MA(CLOSE,8),LINETHICK2,COLORBLUE;
M13:MA(CLOSE,13),LINETHICK2,COLORBROWN;

通达信胜券在握利器主图指标公式

相关文章