在线检测未来函数

通达信圆宝中线主图指标公式

来源:Internet,编辑:股旁网,2022-06-15

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

ma5:MA(CLOSE,M5);
DA:(3*CLOSE+OPEN+LOW+HIGH)/6,POINTDOT;
X2:(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)+15*REF(DA,5)+14*REF(DA,6)+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)+7*REF(DA,13)+6*REF(DA,14)+5*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+REF(DA,20))/210,COLORF0F000,NODRAW;
X3:MA(X2,5),COLORYELLOW,LINETHICK2;
X1:=(C+L+H)/3;
买:=crOSS(X2,X3);
卖:=CROSS(X3,X2);
DRAWICON(CROSS(X2,X3),L*0.97,1);
DRAWICON(CROSS(X3,X2),H*1.05,2);
stICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORLIBLUE;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORLIBLUE;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORLIBLUE;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLORLIBLUE;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLORLIBLUE;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.3,1),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2.3,1),COLORGREEN;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DD1:=1;
DRAWTEXT_FIX(DD1=1,0,0.95,0,' '),COLORYELLOW;
AA100:=AMOUNT/V;
BB100:=L<AA100*0.9;
CC100:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD100:=L<MA(C,5)*0.921;
UPPER:boll+2*STD(CLOSE,20),NODRAW;
LOWER:BOLL-2*STD(CLOSE,20),NODRAW;
轨距:=UPPER-LOWER;
牛股起动:=FILTER(轨距>REF(轨距,1) AND (轨距-REF(轨距,1))/REF(轨距,1)>=0.18 AND BOLL>REF(BOLL,1),11),COLOR0000FF;
DRAWTEXT(FILTER(牛股起动=1,11),BOLL, '←起爆'),COLORYELLOW;

通达信圆宝中线主图指标公式

相关文章