在线检测未来函数

通达信魔神A指标公式

来源:Internet,编辑:股旁网,2022-06-20

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

均5:ma(CLOSE,5), COLORYELLOW;
均10:MA(CLOSE,10),COLORF00FF0;
均30: MA(CLOSE,30) , COLOR00FF00;
均60: MA(CLOSE, 60), COLORFFFF00 ,POINTDOT ,LINETHICK2;
魔鬼通道上:均30 + 2*stD(CLOSE,60), COLORFF6633, POINTDOT, LINETHICK2 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60), COLOR00FF99, POINTDOT ,LINETHICK2;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,34);
VAR3:=MA(CLOSE,60);
魔斗士A: MA(CLOSE,13);
魔斗士B: (EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10,COLORFFFFFF;
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(Abs(CLOSE-VARA),6,1)*100;
DRAWTEXT( crOSS(84,VARE),HIGH+0.1,'☆见好就收'),COLOR00FF00;
DRAWICON(CROSS(84,VARE),HIGH,2);
VARF:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
VAR6:=EMA((VARF-VAR4)/(VAR5-VAR4)*100,6);
VAR7:=EMA(0.667*REF(VAR6,1)+0.333*VAR6,4);
VAR8:=LLV(LOW,120);
VAR9:=HHV(HIGH,120);
VAR10:=VAR9-VAR8;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR6>VAR7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★斗魔士出击'),COLORYELLOW;
DRAWICON(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR6>VAR7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,1);
STICKLINE(魔斗士B<魔斗士A,魔斗士A,魔斗士B,0.1,1),COLOR009900;

通达信魔神A指标公式

相关文章