在线检测未来函数

通达信因子叠加缺口选股指标公式

来源:Internet,编辑:股旁网,2022-06-21

跳空:=HIGH<(REF(LOW,1)-0.001) || LOW>(REF(HIGH,1)+0.001);
跳空缺口:=COUNT(跳空,3)=1;
DIF:=Ema(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2;
A1:=crOSS(DIF,DEA);
A2:=IF(A1 AND DIF<-0.25 ,1,0);
抄底因子:=IF(A2=1,1,0);
鱼跃龙门:=CROSS(DIF,DEA) AND DEA>0 AND DIF<0.25;
因子:=COUNT(鱼跃龙门,6)=1;
因子叠加缺口:跳空缺口 AND 因子;

通达信因子叠加缺口选股指标公式

相关文章