在线检测未来函数

通达信钻石黄金低吸指标公式

来源:Internet,编辑:股旁网,2022-06-23

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*Sma(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VAR2:=8,COLORGREEN,LINETHICK0;
尝试买: IF(crOSS(VAR1,VAR2),60,0),LINETHICK2,COLORLIBLUE;
DRAWTEXT(尝试买,85,'试买'),COLORYELLOW,COLORLIBLUE;
有庄:= IF(VAR1<=8,50,0),COLORCYAN,LINETHICK2;
低吸线: 20,LINETHICK2,COLORLIMAGENTA;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓:= IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9),COLORRED;
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORYELLOW;
减仓:=CROSS(CD6,CD5),stICK,COLORYELLOW;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
出击:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;
钻石黄金柱:IF(CROSS(出击,0.01),72,0),STICK,COLORYELLOW,LINETHICK9;
DRAWICON(钻石黄金柱>0,72,24);
XG:=CROSS(出击,0.01);
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(Abs(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
操盘线:SMA(RSV,3,1),LINETHICK1,COLORRED;
散户线:SMA(操盘线,3,1),LINETHICK1,COLORYELLOW;
STICKLINE(REF(出击,1)<出击,出击,REF(出击,1),3,0),COLORLIMAGENTA;
STICKLINE(REF(出击,1)>出击,出击,REF(出击,1),3,0),COLORFFCCCC;

通达信钻石黄金低吸指标公式

相关文章