在线检测未来函数

通达信超短吃肉主图指标公式

来源:Internet,编辑:股旁网,2022-06-24

{指标介绍:
1、紫色趋势线走平或者斜度向上说明当前可以择时操作。当买进信号出现,红灯出现买入,白色卖出出现减仓或者出局,当绿灯出现一定要清仓出局不可留恋。
2、黄色为涨停信号,蓝色为跌停信号,股价站上黄色定龙线两日以上,关注大妖可能出现。}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

ma5:=MA(CLOSE,5),LINETHICK1,COLORYELLOW;
MA10:=MA(CLOSE,10),LINETHICK1,COLORWHITE;
AA:IF(MA(C,30)>REF(MA(C,30),1),MA(C,30),DRAWNULL),LINETHICK2,COLORMAGENTA;
_持仓:IF(CLOSE>=SAR(4,2,20),sar(4,2,20),
DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};
_空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORddfF00};
_现价:CLOSE,COLORWHITE,NODRAW;
_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=crOSS(给,力) AND AA;
卖:=CROSS(力,给) AND AA;
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.95,'买进'),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,'卖出'),COLORWHITE;
stICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;
ZT:=C/REF(C,1)>1.098 AND C=H;
STICKLINE(ZT,O,C,2,0),COLORYELLOW;
DT:=C/REF(C,1)<0.913 AND C=L;
STICKLINE(DT,O,C,2,0),COLORBLUE;
GSZX:=MA(C,5);MA9:=MA(C,10);MA20:=MA(C,20);MA29:=MA(C,30);
G5:=(C-GSZX)/GSZX*100;BB5:=ATAN((GSZX/REF(GSZX,1)-1)*100)*180/3.1416;
EW:=SMA(EMA((GSZX-REF(GSZX,1))/REF(GSZX,1),3)*100,3,1);GY:=EMA((EW-REF(EW,1)),3);
G3:=(C-MA29)/MA29*100;BB30:=ATAN((MA29/REF(MA29,1)-1)*100)*180/3.1416;
TTBV:=MAX(Abs(HIGH-AMOUNT/vol/100),ABS(AMOUNT/VOL/100-LOW));
TTYH:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(TTBV+TTYH)/AMOUNT*VOL*100*50;
龙脉:MA(REF(HHV(C,30),1),2),COLORYELLOW,LINETHICK4;

通达信超短吃肉主图指标公式

相关文章