在线检测未来函数

通达信突破杀选股指标公式

来源:Internet,编辑:股旁网,2022-06-27

X_1:=12;
X_2:=26;
X_3:=9;
X_4:=ma(CLOSE,5);
X_5:=MA(CLOSE,10);
X_6:=MA(CLOSE,20);
X_7:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);
X_8:=EMA(X_7,X_3);
X_9:=(X_7-X_8)*2;
X_10:=MA(CLOSE,60);
X_11:=MA(CLOSE,120);
X_12:=X_4-REF(CLOSE,15);
X_13:=X_12/REF(CLOSE,15);
X_14:=CLOSE-REF(CLOSE,25);
X_15:=X_14/REF(CLOSE,25);
XG:REF(CLOSE,1)<REF(X_4,1) AND X_4>REF(X_4,1) AND X_4>X_5 AND X_5>X_6 AND OPEN<X_4 AND CLOSE>X_4 AND X_7>0.3 AND X_7>X_8 AND X_13>0.2 AND X_13<0.6 AND X_15<0.99;

通达信突破杀选股指标公式

相关文章