在线检测未来函数

通达信倍量阴线擒涨停选股指标公式

来源:Internet,编辑:股旁网,2022-07-04

BK:=IF(INBLOCK('科创板') OR INBLOCK('创业板'),0.2,IF(INBLOCK('st板块'),0.05,0.1));
涨停:= C=ZTPRICE(REF(C,1),BK) AND H=C;
N天:=20;
平台振幅:=(HHV(H,N天)-LLV(L,N天))/LLV(L,N天)*100;
涨停突破:=涨停 AND REF(平台振幅,1)<=30 AND H=HHV(H,N天) ;
次日高开低:=REF(涨停突破,1) AND C<O AND C>REF(O,1)AND vol>REF(VOL,1)*1.8 ;
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
{S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=IF(CODELIKE('688'),0,1);
新股:=BARSCOUNT(CLOSE)>200;
去除停牌:=DYNAINFO(4)>0;
AND S2 AND S3 AND S4 AND 非新股 AND 去除停牌 }
选股:次日高开低 AND S2 AND S3 ,COLORmaGENTA;

通达信倍量阴线擒涨停选股指标公式

相关文章