在线检测未来函数

通达信三线抓牛主图指标公式

来源:Internet,编辑:股旁网,2022-07-07

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

FL:ma(CLOSE,13)+Abs(MA(CLOSE,13)-REF(MA(CLOSE,13),1)),COLOR00FF00,LINETHICK1;
FS:MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1),COLOR00FF00,LINETHICK1;
CG:IF(MA(CLOSE,13)<FS,FS,MA(CLOSE,13)),COLOR00FF00,LINETHICK1;
趋势:CG-(MA(CLOSE,3)-CG),COLORFFFFFF,POINTDOT,LINETHICK0;
年线:=MA(CLOSE,120),COLORFFFFFF;
大趋势:半年线-(MA(CLOSE,3)-半年线),COLORFFFFFF,LINETHICK2;
IF(CG=FS,CG,CG),COLORRED,LINETHICK2;
AA:(小趋势>=REF(小趋势,1),小趋势),COLORMAGENTA,POINTDOT,LINETHICK1;
BB:(小趋势<REF(小趋势,1),小趋势),COLORBLUE{YELLOW},POINTDOT,LINETHICK1;
DRAWTEXT(crOSS(CG,大趋势),L-0.13,'钱') ,COLORYELLOW;
MA21:=MA(CLOSE,21),COLOR000000;
MID:MA(CLOSE,21),COLOR000000,LINETHICK0;
stICKLINE((MA21 > REF(MA21,1)),MA21,MA21,3,6),LINETHICK3,COLORFFFFFF;
STICKLINE(C>=MID AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=MID AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=MID AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=MID AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=MID AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<MID AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<MID AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<MID AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<MID AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<MID AND C>O,O,L,0,1),COLORFFFF00;
牛熊线:MA(C,60),CIRCLEDOT,COLORFFF000;

通达信三线抓牛主图指标公式

相关文章