在线检测未来函数

通达信埋伏低吸选股指标公式

来源:Internet,编辑:股旁网,2022-07-14

maA5:=MA(C,5);
MAA10:=MA(C,10);
MAA30:=MA(C,30);
KS:=IF(MAA10>MAA30,MAA10,MAA30);
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(Abs(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND crOSS(A8,MA(A8,2));
FTP:=DYNAINFO(4)>0;{非停牌}
FBZ:=(INBLOCK('北证A股') OR INBLOCK('北京A股'))=0;{非北证}
Fst:=INBLOCK('ST板块')=0;{非ST}
FKC:=INBLOCK('科创板')=0;{非科创板}
FCY:=INBLOCK('创业板')=0;{非创业板}
FF:=FTP AND FBZ AND FST AND FKC AND FCY AND C<50;{剔除}
TJ1:=MA(C,1);
TJ2:=MA(C,3);
TJ3:=MA(C,5);
MA5:=MA(C,3);
角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
DTPL:=MA(C,1)>MA(C,3) AND MA(C,5)>MA(C,21) AND C>0 AND TJ1>TJ2 AND TJ2>TJ3 ;
XG:FILTER(买=1,5);

通达信埋伏低吸选股指标公式

相关文章