在线检测未来函数

通达信资金量能买点指标公式

来源:Internet,编辑:股旁网,2022-07-18

{指标介绍:
1.当0柱下方出现紫色柱时开始关注;
2.当0柱上方第1天出现红柱时开始介入;
3.中间出现回调开始做T降成本;
4.当回调后期出现资金量能柱突破前期高位开始加仓;
5.等拉升3-4天后开始减仓或清仓;
6.当回调后期出现资金量能柱突破前期高点位,若此票是近期热点板块或概念股,则加仓坐等主力拉升。}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

REFLINE:0;
DIFF:=Ema(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,3);
macd:=2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;
{红色}
stICKLINE(X2>0,0,X2,2.4,0),COLOR000099;
STICKLINE(X2>0,0,X2,2.0,0),COLOR0000AA;
STICKLINE(X2>0,0,X2,1.6,0),COLOR0000CC;
STICKLINE(X2>0,0,X2,1.2,0),COLOR0000DD;
STICKLINE(X2>0,0,X2,0.8,0),COLOR0000EE;
STICKLINE(X2>0,0,X2,0.4,0),COLOR0000FF;
{青色}
STICKLINE(X2>0 AND X2<X1 AND X2<REF(X2,1),0,X2,2.4,0),COLORFFBF00;
{绿色}
STICKLINE(X2<0,0,X2,2.4,0),COLOR007700;
STICKLINE(X2<0,0,X2,2.0,0),COLOR009900;
STICKLINE(X2<0,0,X2,1.6,0),COLOR00CC00;
STICKLINE(X2<0,0,X2,1.2,0),COLOR00DD00;
STICKLINE(X2<0,0,X2,0.8,0),COLOR00FF00;
STICKLINE(X2<0,0,X2,0.4,0),COLOR00FF00;
{紫色}
STICKLINE(X2<0 AND X2>X1 AND X2>REF(X2,1),0,X2,2.4,0),COLOR990099;
STICKLINE(X2<0 AND X2>X1 AND X2>REF(X2,1),0,X2,2.0,0),COLORAA00AA;
STICKLINE(X2<0 AND X2>X1 AND X2>REF(X2,1),0,X2,1.6,0),COLORCC00CC;
STICKLINE(X2<0 AND X2>X1 AND X2>REF(X2,1),0,X2,1.2,0),COLORDD00DD;
STICKLINE(X2<0 AND X2>X1 AND X2>REF(X2,1),0,X2,0.8,0),COLOREE00EE;
STICKLINE(X2<0 AND X2>X1 AND X2>REF(X2,1),0,X2,0.4,0),COLORFF00FF;
资金动能2:X2,COLORRED,LINETHICK2;
资金动能1:X1,COLORYELLOW,LINETHICK2;
DRAWICON((crOSS(资金动能2,资金动能1) AND 资金动能1<-0.25),资金动能1,1);
资金买点:CROSS(资金动能2,资金动能1) AND 资金动能1<-0.25,LINETHICK2,COLOR0088FF;
DRAWICON((CROSS(资金动能1,资金动能2) AND 资金动能2>0.25),资金动能2,2);
VA:=IF(CLOSE>REF(CLOSE,1),vol,-VOL);
obv1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
Mac3:=MA(C,3);
SHORT:=12;
LONG:=26;
MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),NODRAW;
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,X2,0.4,0),COLOR00D8FF;
资金量能:OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),COLORRED,NODRAW;

通达信资金量能买点指标公式

相关文章