在线检测未来函数

通达信速率涨停指标公式

来源:Internet,编辑:股旁网,2022-07-20

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

GG0:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3);
GG5:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);
GG8:=(CLOSE-REF(CLOSE,8))/REF(CLOSE,8);
GG13:=(CLOSE-REF(CLOSE,13))/REF(CLOSE,13);
GG21:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21);
DP0:=(HY_INDEXC-REF(HY_INDEXC,3))/REF(HY_INDEXC,3);
DP5:=(HY_INDEXC-REF(HY_INDEXC,5))/REF(HY_INDEXC,5);
DP8:=(HY_INDEXC-REF(HY_INDEXC,8))/REF(HY_INDEXC,8);
DP13:=(HY_INDEXC-REF(HY_INDEXC,13))/REF(HY_INDEXC,13);
DP21:=(HY_INDEXC-REF(HY_INDEXC,21))/REF(HY_INDEXC,21);
RS3:=GG0-DP0;
RS5:=GG5-DP5;
RS8:=GG8-DP8;
RS13:=GG13-DP13;
RS21:=GG21-DP21;
总强度:(5*RS3+4*RS5+3*RS8+2*RS13+RS21)/15,LINETHICK2,COLORRED;
强度速率5:REF(HHV(RS5,60),1),DOTLINE,COLORCYAN;
强度速率120:REF(HHV(总强度,120),1),DOTLINE,COLORmaGENTA;
KCB:=IF(CODELIKE('68') OR CODELIKE('30'),1,0);
ZF:=IF(KCB=1,1.195,1.093);
涨停:=H>REF(C,1)*ZF AND C>=H;
强度:=(crOSS(总强度,强度速率120) OR CROSS(总强度,强度速率5) ) AND 总强度>=强度速率5 AND 总强度>=强度速率120;
stICKLINE(强度 AND 涨停,0,总强度,2,0),COLORGREEN;

通达信速率涨停指标公式

相关文章