在线检测未来函数

通达信资金龙头指标公式

来源:Internet,编辑:股旁网,2022-07-21

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWGBK(CLOSE>0,RGB(0,10,10),RGB(88,0,0),0,67,0);
X_1:=ma(WINNER(CLOSE*0.9)*100*CLOSE,3);
X_2:=IF(X_1>10,X_1,0)/2;
主力资金:X_2,stICK,COLORRED,LINETHICK4;
资金流入线:X_2,COLORLIRED,LINETHICK2;
资金均量线:MA(X_2,5),COLORMAGENTA,LINETHICK2;
X_3:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);
X_4:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
X_5:=8;
X_6:=2342.459961*500;
X_7:=IF(DATE<X_6,1,DRAWNULL);
X_8:=crOSS(X_4,X_5);
X_9:=CROSS(X_4,X_5) AND HIGH>REF(HIGH,1) AND CLOSE>REF(CLOSE,1);
X_10:=CROSS(X_5,X_4);
X_11:=LLV(LOW,21);
X_12:=HHV(HIGH,21);
X_13:=EMA((CLOSE-X_11)/(X_12-X_11)*100,5);
X_14:=EMA((CLOSE-X_11)/(X_12-X_11)*50,13);
X_15:=CROSS(X_13,X_14);
X_16:=IF(CLOSE>REF(CLOSE,1),88,0);
X_17:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_16>0,91,0);
龙头启动:FILTER(X_17>90,45)=1,COLORYELLOW;
STICKLINE(龙头启动,LOW*20.93,0,3,0),COLORYELLOW,LINETHICK4;

通达信资金龙头指标公式

相关文章