在线检测未来函数

通达信龙头再龙主图指标公式

来源:Internet,编辑:股旁网,2022-07-28

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

ma(C,11);
MA(C,5);
MA(C,17);
FF:=HHV(MA(C,15),10);
GG:=C<FF AND LAst(FF>MA(C,20) AND C>MA(C,20) AND FF>REF(FF,1),17,1) AND C>MA(C,20) AND C<O
AND (C/O-1)*100>-3 AND L>MA(C,20) AND LAST(HHV(MA(C,60),2)>REF(HHV(MA(C,60),2),1),60,1) ;
ZT:=(C/REF(C,1)-1)*100>9.9;
DDD:=((C/REF(C,1)-1)*100>19 AND IF(CODELIKE('30'),1,0)AND IF(CODELIKE('68'),0,1))
OR ((C/REF(C,1)-1)*100>9.5 AND IF(CODELIKE('30'),0,1) AND IF(CODELIKE('68'),0,1));
A1:= BArslAST(DDD);
A2:= IF(REF(L,A1)>REF(H,A1+1),REF(C,A1+1),REF(O,A1));
A3:= BETWEEN(A1 ,3,11) AND (EXIST(C>=MA(C,74),5) OR FINANCE(42)<80);
A4:= BETWEEN(A1 ,2,11) AND (EXIST(C>=MA(C,74),5) OR FINANCE(42)<80);
ZT2:=BARSLAST(ZT);
ZT3:=REF(H,ZT2)-REF(L,ZT2);
WW:=REF(C<O,1);
A22:=REF(C*0.84,A1);
A33:=REF(C*1.08,A1);
A44:=REF((O+C)/2,A1-1);
XG:=(C/REF(C,1)-1)*100<2 AND C<REF(H,1);
GGG:=A3 AND C>A22 AND C<A33 AND MA(C,7)>REF(MA(C,7),2)
AND EXIST(A33>REF(A33,1) AND REF(A33,1)>REF(A33,2) AND REF(A33,2)>REF(A33,3),10)
AND EVERY(C>A22,5);
KK2:=A4 AND C>A22 AND C<A33 AND MA(C,7)>REF(MA(C,7),2)
AND EXIST(A33>REF(A33,1) AND REF(A33,1)>REF(A33,2) AND REF(A33,2)>REF(A33,3),10)
AND EVERY(C>A22,5);
KKK:=FILTER(GGG,1);
KK3:=FILTER(KK2,3);
DRAWICON(KKK AND REF(KK3,1),L,1) ;
DRAWICON(KK3,H,6) ;
DRAWTEXT(KKK AND REF(KK3,1) ,LOW*0.96,'收阴尾盘买,跌停不买,上穿收阳盘中买');

通达信龙头再龙主图指标公式

相关文章