在线检测未来函数

通达信灵犀乾坤主图指标公式

来源:Internet,编辑:股旁网,2022-08-02

之间:ma(CLOSE,12),COLOR00FFFF;
买1:=LLV(之间,4);
买:(IF(买1>之间,之间,买1)),LINETHICK2,COLOR0000FF;
LDVAR001:=((MA(C,42)) * 0.98);
LDVAR002:=((MA(C,42)) * 0.85);
LDVAR01:=((MA(C,42)) * 0.8);
LDVAR1:=((MA(C,42)) * 0.75);
LDVAR11:=((MA(C,42)) * 0.742);
LDVAR2:=((MA(C,42)) * 0.65);
LDVAR22:=((MA(C,42)) * 0.642);
LDVAR4:=((MA(C,42)) * 0.55);
LDVAR44:=((MA(C,42)) * 0.542);
LDVAR3:=((MA(C,42)) * 0.6);
DRAWTEXT(EXIst(L<=LDVAR001,3) ,LDVAR1,'-'),COLOR8000FF;
DRAWTEXT(EXIST(L<=LDVAR001,3) ,LDVAR11,'-'),COLOR00FF80;
DRAWTEXT(EXIST(L<=LDVAR002,3),LDVAR2,'-'),COLOR8000FF;
DRAWTEXT(EXIST(L<=LDVAR002,3),LDVAR22,'-'),COLORC0C0C0;
DRAWICON(EXIST(L<=LDVAR1,1),LDVAR4,3);
DRAWTEXT(EXIST(L<=LDVAR1,1) ,LDVAR4,'-'),COLOR8000FF;
DRAWTEXT(EXIST(L<=LDVAR1,1) ,LDVAR44,'-'),COLORFFFFFF;
QKVAR0:=(MA(C,7));
QKVAR1:=(FORCAST(QKVAR0,7));
QKVAR2:=(FORCAST(QKVAR0,14));
QKVAR3:=(FORCAST(QKVAR0,70));
QKVAR4:=(FORCAST(QKVAR3,28));
QKVAR5:=(FORCAST(QKVAR3,56));
QKVAR6:=(BARSCOUNT(C));
QKVAR7:=(MOD(QKVAR6,2));
QKVAR8:=((MA(C,42)) * 0.45);
QKVTX0:=BARSCOUNT(C)=1;
QKVTX1:=BArslAST(QKVTX0);
QKVTX2:=MOD(QKVTX1+1,2);
QKVAR13:=(IF(QKVAR1 < QKVAR8,QKVAR8,QKVAR1));
QKVAR14:=(IF(QKVAR2 < QKVAR8,QKVAR8,QKVAR2));
QKVAR15:=(IF(QKVAR3 < QKVAR8,QKVAR8,QKVAR3));
QKVAR16:=(IF(QKVAR4 < QKVAR8,QKVAR8,QKVAR4));
QKVAR17:=(IF(QKVAR5 < QKVAR8,QKVAR8,QKVAR5));
QKVAR18:=IF(QKVTX2 = 1 AND QKVAR16>QKVAR17,QKVAR17,QKVAR16);
QKVAR19:=IF(QKVTX2 = 1 AND QKVAR15<QKVAR16 AND QKVAR15>QKVAR17,QKVAR15,QKVAR16);
QKVAR20:=IF(QKVTX2 = 1 AND QKVAR15<QKVAR17 AND QKVAR15>QKVAR16,QKVAR15,QKVAR16);
QKVAR21:=IF(QKVAR15<QKVAR16 AND QKVAR15>QKVAR17,QKVAR19,QKVAR18);
QKVAR22:=IF(QKVAR15<QKVAR17,QKVAR20,QKVAR18);
V4:IF(QKVAR17>QKVAR16,QKVAR17,QKVAR21),COLOR197800,LINETHICK3;
V5:IF(QKVAR22<IF(QKVAR17>QKVAR16,QKVAR17,QKVAR21),QKVAR22,IF(QKVAR17>QKVAR16,QKVAR17,QKVAR21)),COLOR197800,LINETHICK1;

通达信灵犀乾坤主图指标公式

相关文章