在线检测未来函数

通达信骑牛钱袋主图指标公式

来源:Internet,编辑:股旁网,2022-08-02

{指标介绍:只做大级别的龙头股,突破或第一次回踩的黄色骑牛线的龙头股,骑牛线以下的都忽略。}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DIR2:=Abs(CLOSE-REF(CLOSE,30));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),30);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
Ama2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK1;
牛熊分界:AMA2,stICK,COLOR808080;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORBLUE,LINETHICK1;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK1;
{k线}
{牛熊分界之上阳线}
STICKLINE(C>=O AND C>牛熊分界,H,L,0,0),COLORRED;
STICKLINE(C>=O AND C>牛熊分界,C,O,2.8,1),COLORRED;
{牛熊分界之上阴线}
STICKLINE(C<=O AND C>牛熊分界,C,O,2.8,0),COLORRED;
STICKLINE(C<=O AND C>牛熊分界,H,L,0,0),COLORRED;
{牛熊分界之下阳线}
STICKLINE(C>=O AND C<牛熊分界,H,L,0,0),COLORGREEN;
STICKLINE(C>=O AND C<牛熊分界,C,O,2.8,1),COLORGREEN;
{牛熊分界之下阴线}
STICKLINE(C<=O AND C<牛熊分界,H,L,0,0),COLORGREEN;
STICKLINE(C<=O AND C<牛熊分界,C,O,2.8,0),COLORGREEN;
{牛熊标记}
XX1:=C>牛熊分界 AND 牛熊分界>REF(牛熊分界,1);
DRAWTEXT_FIX(ISLASTBAR AND XX1,0.1,0.01,0,'【牛区持股】'),COLORRED;
XX2:=C<牛熊分界 AND 牛熊分界<=REF(牛熊分界,1);
DRAWTEXT_FIX(ISLASTBAR AND XX2,0.1,0.01,0,'【熊区观望】'),COLORGREEN;
AA1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
AA2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),AA1);
骑牛:EMA(AA2,200)*1.118 ,LINETHICK3,COLORYELLOW;
DRAWICON(crOSS(C,骑牛),骑牛,9);

通达信骑牛钱袋主图指标公式

相关文章