在线检测未来函数

通达信做T挂单分时主图指标公式

来源:Internet,编辑:股旁网,2022-08-03

DUP:=2;
DDOWN:=2;
XA_1:=Ema((HHV(HIGH,DUP)-LLV(OPEN,3))*0.191,4);
XA_2:=EMA((HHV(HIGH,DUP)-LLV(OPEN,3))*0.382,4);
XA_3:=EMA((HHV(HIGH,DUP)-LLV(OPEN,3))*0.5,4);
XA_4:=EMA((HHV(HIGH,DUP)-LLV(OPEN,3))*0.618,4);
XA_5:=EMA((HHV(HIGH,DUP)-LLV(OPEN,3))*0.809,4);
XA_6:=EMA((HHV(HIGH,DUP)-LLV(OPEN,3))*1,4);
XA_7:=MEMA((HHV(OPEN,DDOWN)-LLV(LOW,DDOWN))*0.191,4);
XA_8:=MEMA((HHV(OPEN,DDOWN)-LLV(LOW,DDOWN))*0.382,4);
XA_9:=MEMA((HHV(OPEN,DDOWN)-LLV(LOW,DDOWN))*0.5,4);
XA_10:=MEMA((HHV(OPEN,DDOWN)-LLV(LOW,DDOWN))*0.618,4);
XA_11:=MEMA((HHV(OPEN,DDOWN)-LLV(LOW,DDOWN))*0.809,4);
XA_12:=MEMA((HHV(OPEN,DDOWN)-LLV(LOW,DDOWN))*1,4);
UP19:OPEN+XA_1,COLORC080FF;
UP38:OPEN+XA_2,COLORFF80FF;
UP50:OPEN+XA_3,COLORMAGENTA;
UP61:OPEN+XA_4,COLORLIMAGENTA;
UP80:OPEN+XA_5,COLORRED;
UP100:OPEN+XA_6,COLORRED;
DN19:OPEN-XA_7,NODRAW,COLOR80FF80;
DN38:OPEN-XA_8,COLOR80FF00;
DN50:OPEN-XA_9,NODRAW,COLOR80FF00;
DN61:OPEN-XA_10,COLOR40FF00;
DN80:OPEN-XA_11,COLORGREEN;
DN100:OPEN-XA_12,NODRAW,COLORGREEN;
XA_13:=1/3*(REF(LOW,2)+REF(OPEN,2)+REF(HIGH,2));
XA_14:=1/3*(REF(LOW,1)+REF(CLOSE,1)+REF(HIGH,1));
{买线:MA(0.45*(XA_13+XA_14),2),COLORYELLOW;
卖线:MA(0.56*(XA_13+XA_14),2),COLORYELLOW;};

通达信做T挂单分时主图指标公式

相关文章