在线检测未来函数

通达信财富龙头超牛选股指标公式

来源:Internet,编辑:股旁网,2022-08-03

{指标介绍:先确定当前的热点板块,盘后进行选股复盘,然后将这些个股放入自选,次日低点及时杀入,设置好止盈止损位。}

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
cci:=Ema((TYP-MA(TYP,84.0270012))/(0.015*AVEDEV(TYP,84.0270012)),2.0332),COLORWHITE;
强弱线:=CCI,COLORWHITE;
压力:=HHV(MA(CCI,5),21),LINETHICK2,COLORGREEN;
财富线:=强弱线>压力;
AHC1:=CLOSE*vol;
AHC2:=EMA((expma(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);
顶:=1.13*AHC2;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
超牛:=财富线 AND crOSS(C,顶) AND ZT;
龙头:超牛;

通达信财富龙头超牛选股指标公式

相关文章