在线检测未来函数

通达信龙头启动抓板选股指标公式

来源:Internet,编辑:股旁网,2022-08-05

XA_1:=BARSCOUNT(CLOSE)>250 AND DYNAINFO(17)>2.5;
XA_2:=HY_INDEXC/REF(HY_INDEXC,1)>1.02 AND HY_INDEXADV/(HY_INDEXADV+HY_INDEXDEC)>0.6;
XA_3:=Abs(CLOSE-REF(CLOSE,5))/CLOSE<0.1;
XA_4:=CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,2);
XA_5:=CLOSE/REF(CLOSE,1)>1.05 AND DYNAINFO(7)>DYNAINFO(11);
XA_6:=IF(CLOSE=OPEN AND CLOSE=HIGH,1,0);
抓板:XA_1 AND XA_2 AND XA_4 AND XA_5 AND XA_6=0;

通达信龙头启动抓板选股指标公式

相关文章