在线检测未来函数

通达信超级资金买入指标公式

来源:Internet,编辑:股旁网,2022-08-05

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

涨幅:=9;
跨度:=10;
高度:=20;
N4:=34;
短线:=Ema(CLOSE,17);
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线:=EMA(X,13);
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
长线:=EMA(KKC,50);
中期:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
kdD:=REF(中期,1)<1 AND 中期>1;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
中期线:=MA(持股,12);
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
短期线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30;
AAA:=(3*C+L+O+H)/6;
C2:=EMA(AAA,6);
C3:=EMA(AAA,5);
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
macd:=(DIF-DEA)*2;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
KAAA1:=EXIst(KDD,3);
KBBB1:=C/REF(C,1)>1+0.01*涨幅;
KAAA2:=支撑>中期线 AND 持股=支撑;
KBBB2:=crOSS(C2,C3);
KCCC2:=EXIST(C/REF(C,1)>1+0.01*涨幅,跨度);
KDDD2:=BArslAST(中期线>短期线)<跨度;
KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;
KBBB3:=C/REF(C,1)>1+0.01*涨幅;
KCCC3:=中线/长线<1+0.01*高度;
超级资金1:IF(KAAA1 AND KBBB1,100,0),LINETHICK3,COLORRED;
超级资金2:IF(KAAA2 AND KBBB2 AND KCCC2,100,0),LINETHICK3,COLORYELLOW;
超级资金3:IF(KAAA3 AND KBBB3 AND KCCC3,100,0),LINETHICK3,COLORWHITE;
资金1:REF(中期,1)<1 AND 中期>1,COLORWHITE;
资金2:EXIST(CROSS(C2,C3),2),COLORGREEN;
资金3:支撑>中期线 AND 持股=支撑 AND REF(支撑,2)<REF(持股,2),COLORFF00FF;
资金4:J<D AND DIF>DEA AND REF(J,1)>REF(D,1),COLORYELLOW;
资金5:MacD<0 AND REF(MACD>0,1),COLORRED;
资金6:CROSS(中期线,短期线),COLORGRAY;
STICKLINE(资金1,0,20,2,0),COLORWHITE;
STICKLINE(资金2,20,40,2,0),COLORGREEN;
STICKLINE(资金3,40,60,2,0),COLORFF00FF;
STICKLINE(资金4,60,80,2,0),COLORYELLOW;
STICKLINE(资金5,80,100,2,0),COLORRED;
STICKLINE(资金6,100,120,2,0),COLORGRAY;
STICKLINE(1,0,1,5,0),COLORBLACK;

通达信超级资金买入指标公式

相关文章