在线检测未来函数

通达信主力寻金主图指标公式

来源:Internet,编辑:股旁网,2022-08-09

X_1:=CLOSE<=maX(HIGH,REF(CLOSE,1))*0.92;
X_2:=BArslAst(X_1);
STICKLINE(X_2>0 AND CLOSE<REF(MAX(HIGH,REF(CLOSE,1)),X_2),REF(MAX(OPEN,REF(CLOSE,1)),X_2),REF(CLOSE,X_2),4,0),COLORFF0080;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
X_3:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
X_4:=X_3 AND CLOSE>REF(MAX(HIGH,REF(CLOSE,1)),X_2);
STICKLINE(X_4,REF(CLOSE,1),CLOSE,3,(-1)),COLORYELLOW;
STICKLINE(X_4,CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(X_4,LOW,HIGH,0.8,0),COLORRED;
DRAWTEXT(X_4,HIGH,VAR2STR(BARSLASTCOUNT(X_4),0)),COLORMAGENTA,LINETHICK9;
DRAWNUMBER(ISLASTBAR,HIGH*1.15,DATE+19000000);

通达信主力寻金主图指标公式

相关文章