在线检测未来函数

通达信AI活跃度指标公式

来源:Internet,编辑:股旁网,2022-08-12

LC:=REF(CLOSE,1);
rsi5:=(SMA(maX(CLOSE-LC,0),2,1))/(SMA(Abs(CLOSE-LC),2,1))*100;
wr10:=100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));
活跃度1:=RSI5-WR10/10;
A:=活跃度1/10;
IF ((A<=0 AND C/REF(C,1)<1.001), A=1.75, A=2.8);
B:=((((SMA(MAX(CLOSE-(REF(CLOSE,1)),0),2,1))/(SMA(ABS(CLOSE-(REF(CLOSE,1))),2,1))*100)-(100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)))/10)/10)*(1+((C-REF(C,1))/REF(C,1)*10));
活跃度:B;
启动线:1.56,COLORYELLOW;
强势线:3,COLORRED;
爆发线:6,DOTLINE,COLORMAGENTA;
stICKLINE(活跃度>=3,0,活跃度,2,0),COLORMAGENTA;
STICKLINE( 活跃度>=3,0,3,2,0),COLORRED;
STICKLINE(活跃度<3 AND 活跃度>=1.56 AND C/REF(C,1)>=1.000,0,活跃度,2,1),COLORRED;
STICKLINE(活跃度<3 AND 活跃度>=1.56 AND C/REF(C,1)<1.000,0,活跃度,2,1),COLORGREEN;
STICKLINE(活跃度<1.56 AND 活跃度>=0,0,活跃度,2,0),COLORGREEN;
STICKLINE( 活跃度<0 AND C/REF(C,1)>=1.000,0,活跃度,2,1),COLORRED;
STICKLINE( 活跃度<0 AND C/REF(C,1)<=1.000,0,活跃度,2,0),COLORRED;
STICKLINE( 活跃度>=3,0,活跃度,2,0),COLORMAGENTA;
STICKLINE(活跃度>=3,0,3,2,0),COLORRED;

通达信AI活跃度指标公式

相关文章