在线检测未来函数

通达信买入二板选股指标公式

来源:Internet,编辑:股旁网,2022-08-12

{指标介绍:出现信号后,如果当天趋势较好,可低点介入,第二天如果能连板就持股看时机再卖,有可能就是一个大牛股;如果第二天趋势不好,找冲高的机会卖出小吃一嘴,记住一定要有止损的动作,严格执行。}

X_1:=2;
X_2:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
X_3:=COUNT(X_2,X_1)=1 AND X_2;
X_4:=vol/700000000;
X_5:=1.1*(maX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
X_6:=2.5*MAX(X_4,X_5);
X_7:=DMA(CLOSE,X_6);
X_8:=SMA(20*(X_7/REF(X_7,1)-1),2,1);
X_9:=EMA(X_8,2);
X_10:=0.24;
X_11:=CLOSE>=REF(CLOSE,1);
X_12:=IF(X_8>X_10 AND X_9>=0.005 AND X_11,1,0);
X_13:=crOSS(X_12,0.5) AND COUNT(X_12>0.5,10)=1;
X_14:=kdj.J-REF(kdJ.J,1)>30 AND CLOSE/REF(CLOSE,1)>1.043 AND macd.MacD>0 AND MACD.DEA>0;
X_15:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAst(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
X_16:=FILTER(X_15,28)*100 AND LOW>REF(CLOSE,1)*0.93;
X_17:=X_14 OR X_16 AND X_13;
X_18:=9;
X_19:=10;
X_20:=CLOSE/REF(CLOSE,1)>1+0.01*X_18;
X_21:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*X_18,X_19);
X_22:=CLOSE/REF(CLOSE,1)>1+0.01*X_18;
X_23:=IF(X_20+X_21+X_22=3,1,0);
X_24:=(HIGH-CLOSE)/(CLOSE-OPEN)<0.33;
X_25:=CLOSE/REF(CLOSE,1)-1>=0.0502 AND CLOSE>REF(CLOSE,1) AND (OPEN-LOW)/(CLOSE-OPEN)>=1.48 AND LOW<REF(LOW,1) AND LOW<REF(LOW,2);
X_26:=CLOSE/REF(CLOSE,1)-1>=0.08;
X_27:=VOL>REF(VOL,1)*1.9 AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)-1>=0.049 AND X_24;
X_28:=CLOSE/REF(CLOSE,1)-1>=0.0502 AND CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1) AND VOL>REF(VOL,1)*2.5 AND X_24;
X_29:=EMA(2.055*EMA(EMA(HIGH,34),34)-EMA(EMA(LOW,34),34),5);
X_30:=IF(FILTER(X_27 OR X_28 OR X_25 OR X_26 AND X_29>CLOSE,34),1,0) AND X_23;
X_31:=X_17 OR X_30;
X_32:=X_31-X_31*0.14 AND X_3;
X_33:=HIGH=CLOSE;
X_34:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=0.93 AND X_33;
X_35:=BArslAST(X_32);
买入二板:X_35 AND X_34 AND X_35<=1;

通达信买入二板选股指标公式

相关文章