在线检测未来函数

通达信疯牛搏杀指标公式

来源:Internet,编辑:股旁网,2022-08-12

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

网:=Ema(EMA(EMA(CLOSE,5)-EMA(CLOSE,13),2),2),COLORGREEN,LINETHICK2;
之:=EMA(网,4),COLORYELLOW;
语:=(网),;
转折:=网>=REF(网,1) AND REF(网,1)<REF(网,2);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,4);
SS:=(-2)*(VAR2-VAR3)*3.8,COLORBLUE;
DD:=2*(VAR2-VAR3)*3.8,COLOR9900FF;
R1:=(CLOSE*2+HIGH+LOW)/4;
R2:=EMA(R1,2)-EMA(R1,5);
R3:=EMA(R2,2);
GG:=2*(R2-R3)*3.8,COLORMAGENTA;
Q:=MA(SS,10)COLOR00BB00,LINETHICK2;
QQ:=MA(DD,10)COLORRED,LINETHICK2;
VAR11:=MA((vol-REF(VOL,1))/REF(VOL,1),5);
VAR12:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY:=VAR12*(1+VAR11);
SHT:= MY;
SHTMA:= MA(SHT,5);
DX:=(C+H+L+O)/4;
mtm:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(Abs(MTM),6),6);
FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));
FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1);
搏杀线:=IF(MA(DX,17)<FS,FS,MA(DX,17)),LINETHICK2,COLOR000FFF;
拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1)/3;
波峰波谷:=SMA(拉升力A,3,1),COLORFFFFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=(3*波峰波谷-1* 拉升力A);
做空:=IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
VAR111:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR111*(HIGH-LOW),IF(CLOSE<OPEN,VAR111*
((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
主卖:=IF(CLOSE>OPEN,0-VAR11*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-VAR11*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
成交量比:=主买/VOL*100,COLORWHITE,LINETHICK;
换手:=V*100/CAPITAL;
买卖差:=(主买+主卖*1.1),LINETHICK,COLORRED;
强度:=买卖差/VOL*100;
AA:=V*100/CAPITAL;
主力:=MA(AA,4),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
cyc1:=IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5)),COLOR00BB00,LINETHICK2;
CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120)),COLORRED,LINETHICK1;
B:=EMA(C,2)-EMA(C,17),COLORRED,LINETHICK1;
B3:=MA(B,3);
macd:=2*(B-B3);
VAR1111:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
主力筹码:= 1*WINNER(CLOSE*0.95)*8,COLOR9900FF,LINETHICK1;
十天主力筹码:=MA(主力筹码,4),LINETHICK1,COLOR00BB00;
OK1:=(crOSS(DD,SS)AND 成交量比>80 AND 网>=REF(网,1)AND SHTMA<=MY)
AND (搏杀线>REF(搏杀线,1)OR CROSS(C,搏杀线))AND B>B3
AND 做空>REF(做空,1)AND 主力>REF(主力,1)AND 强度>50;
OK2:=(CROSS(DD,网)AND 成交量比>80 AND 网>=REF(网,1)AND SHTMA<=MY)
AND (搏杀线>REF(搏杀线,1)OR CROSS(C,搏杀线))AND B>B3
AND 做空>REF(做空,1)AND 主力>REF(主力,1)AND 强度>50;
绝对牛:OK1 OR OK2 AND DYNAINFO(14)>0.02;
VAR1Q:=VOL/CAPITAL;
VAR2W:=VOL/700000000;
VAR3E:=IF(VAR1Q=0,VAR2W,VAR1Q);
VAR4R:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VAR5T:=2.5*MAX(VAR3E,VAR4R);
VAR6Y:=DMA(CLOSE,VAR5T);
VAR7U:=SMA(20*(VAR6Y/REF(VAR6Y,1)-1),2,1);
VAR8I:=EMA(VAR7U,2);
VARAK:=0.24;
VARBK:=CLOSE>=REF(CLOSE,1);
牛:= IF(VAR7U>VARAK AND VAR8I>=0.005 AND VARBK,1,0);
疯牛:CROSS(牛,0.5) AND COUNT(牛>0.5,10)=1;
疯牛搏杀:疯牛 AND 绝对牛;

通达信疯牛搏杀指标公式

相关文章