在线检测未来函数

通达信控盘筹码指标公式

来源:Internet,编辑:股旁网,2022-08-15

{指标介绍:兰空买短,见红入,白色顶,绿实卖短,破界线也卖。}

X_1:=Ema(WINNER(CLOSE)*70,3);
X_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
X_3:=X_2/(X_1+X_2)*100;
ZLKP:X_1/(X_1+X_2)*100,COLORYELLOW,LINETHICK2;
ZLJJ:EMA(ZLKP,89),LINETHICK4;
ZLKP>75,COLORWHITE;
stICKLINE(ZLJJ>REF(ZLJJ,1),ZLKP,ZLJJ,1,0),COLORRED;
STICKLINE(ZLJJ>REF(ZLJJ,1),0,ZLJJ,2,0),COLORBLacK;
STICKLINE(ZLJJ<REF(ZLJJ,1),0,ZLJJ,2,0),COLORBLACK;
STICKLINE(ZLJJ,0,ZLJJ,5,0),COLORBLACK;
X_4:=MA(ZLKP,3);
界:HHV(X_4,15),DOTLINE,COLORLIGREEN;
DRAWTEXT(ISLASTBAR,界,STRCAT(7,CON2STR(界,2))),COLORLIGREEN;
X_5:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
X_6:=crOSS(X_5,0.9);
X_7:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
X_8:=CROSS(X_7,0.9);
STICKLINE(X_6,ZLKP*1.008,ZLKP*1.06,2,0),COLORGREEN;
STICKLINE(ZLJJ>REF(ZLJJ,1),0,ZLJJ,2,0),COLORBLACK;
STICKLINE(ZLJJ<REF(ZLJJ,1),0,ZLJJ,2,0),COLORBLACK;
STICKLINE(ZLJJ,0,ZLJJ,5,0),COLORBLACK;
STICKLINE(ZLKP>75 AND ZLKP<REF(ZLKP,1),ZLKP*1.14,ZLKP,1,0),COLORWHITE;
STICKLINE(X_8,ZLJJ*0.98,ZLJJ*0.9,2,(-1)),COLORFF8000;
DRAWTEXT_FIX(ISLASTBAR,0.75,0.09,0,30),COLORYELLOW;

通达信控盘筹码指标公式

相关文章