在线检测未来函数

通达信潜伏建仓选股指标公式

来源:Internet,编辑:股旁网,2022-08-16

最近几天:=15;
潜伏量大于:=12000;
安全值小于:=150;
成交量:=2;
VAR0:=1501230;
VAR1:=((vol / REF(VOL,13)) > 成交量);
VAR2:=(Ema(((3 * SMA(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))),5,1)) - (2 * SMA(SMA(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))),5,1),3,1))),5) * 100);
VAR3:=(VAR2 < 安全值小于);
VAR8:=MA(EMA(WINNER(CLOSE),3),40);
VAR9:=(VAR8 > REF(VAR8,5));
VAR10:=HHV(VOL,5);
VAR11:=(OPEN > CLOSE);
VAR12:=(CLOSE > OPEN);
VAR14:=(SUM(VOL,5) / VAR10);
VAR15:=IF((VAR14 > 0.3),1,0);
VAR16:=IF((VAR11 AND VAR15),VOL,0);
VAR17:=IF((VAR12 AND VAR15),VOL,0);
VAR18:=SUM(VAR17,10);
VAR19:=(MA(VAR18,9) / 50000000);
VAR20:=SUM(VAR16,10);
VAR21:=(MA(VAR20,9) / 50000000);
VAR22:=(CAPITAL * 100);
VAR23:=(VAR22 > 400000000);
VAR24:=(VAR19 - VAR21);
VAR25:=(VAR24 * 24);
VAR26:=(VAR24 * 128);
VAR27:=IF(VAR23,VAR25,VAR26);
VAR28:=MA(VAR27,3);
VAR29:=(VAR28 > REF(VAR28,3));
VAR30:=MA(WINNER((CLOSE * 0.98)),8);
VAR31:=(VAR30 / REF(VAR30,5));
VAR32:=IF((DATE <= VAR0),VAR31,0);
VAR33:=(Abs(SUM(VAR32,5)) * 900);
VAR34:=(VAR33 > 潜伏量大于);
潜伏建仓:((((COUNT(VAR34,最近几天) AND VAR3) AND VAR9) AND VAR1) AND VAR29);

通达信潜伏建仓选股指标公式

相关文章