在线检测未来函数

通达信双红起爆指标公式

来源:Internet,编辑:股旁网,2022-08-18

{指标介绍:下面绿线上了虚线可以作为备选股,等红线上窜绿线或者虚线,上面的红线也穿绿线,就是我们上车的最佳时间段。}

65,DOTLINE;
X:(WINNER(C)-WINNER(C/1.3))*100,COLORGREEN,LINETHICK2;
Y:WINNER(C/1.1)*100,COLORRED,LINETHICK2;
X_1:=LLV(ma((LOW+HIGH+3*CLOSE+OPEN)/6,6),89);
散筹:(EMA((LOW+HIGH+3*CLOSE+OPEN)/6*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+X_1,2))*2+100,COLORGREEN,LINETHICK2;
趋势:(1.86*EMA(CLOSE,5)-EMA(CLOSE,13))*2+100,COLORRED,LINETHICK3;
X_2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
X_3:=IF(MA(CLOSE,17)<X_2,X_2,MA(CLOSE,17));
浮筹:(X_3-(EMA(CLOSE,3)-X_3))*2+100,COLORGREEN,LINETHICK2;

通达信双红起爆指标公式

相关文章