在线检测未来函数

通达信突破箱体选股指标公式

来源:Internet,编辑:股旁网,2022-08-26

VAR1:=REF(CLOSE,1);
VAR2:=SMA(maX(CLOSE-VAR1,0),8,1)/SMA(Abs(CLOSE-VAR1),8,1)*100;
VAR3:=REF(HY_INDEXC,1);
VAR4:=SMA(MAX(HY_INDEXC-VAR3,0),8,1)/SMA(ABS(HY_INDEXC-VAR3),8,1)*100;
VAR5:=REF(INDEXC,1);
VAR6:=SMA(MAX(INDEXC-VAR5,0),8,1)/SMA(ABS(INDEXC-VAR5),8,1)*100;
VAR7:=VAR2-VAR6;
VAR8:=VAR2-VAR4;
VAR9:=MAX(VAR7,VAR8);
VAR10:=REF(HHV(MAX(VAR7,VAR8),60),1);
VAR13:=(HHV(HIGH,10)-LLV(LOW,10))/LLV(LOW,10);
VAR14:=IF(CODELIKE(51) OR CODELIKE(52),1,0);
VAR15:=IF(VAR14=1,1.195,1.093);
VAR16:=HIGH>REF(CLOSE,1)*VAR15 AND CLOSE>=HIGH;
突破箱体:REF(VAR13,1)<0.3 AND VAR9>REF(VAR9,1) AND crOSS(VAR9,VAR10) AND VAR16 AND IF(CODELIKE(51),0,1) AND FINANCE(46)*CLOSE/100000000<200;

通达信突破箱体选股指标公式

相关文章