在线检测未来函数

通达信霸气平台突破选股指标公式

来源:Internet,编辑:股旁网,2022-09-02

TS1:=BArslAst(crOSS(macd.DIF,MacD.DEA));
TS2:=IF(TS1<=3,REF(TS1,4)+4,TS1);
TS3:=REF(C,BARSLAST(HOD(maCD.MACD,TS2)=1));
TS4:=REF(TS3/LLV(MIN(C,O),BARSLAST(HOD(MACD.MACD,TS2)=1)),1);
TS5:=REF(MACD.MACD,3)<0 AND EVERY(MACD.DEA>0,BARSLAST(HOD(MACD.MACD,TS2)=1));
霸气平台突破:BARSLAST(CROSS(MACD.DEA,MACD.DIF))>=13 AND EVERY(MACD.MACD>REF(MACD.MACD,1),2) AND TS4 AND TS5 AND HOD(MAX(C,O),BARSLAST(HOD(MACD.MACD,TS2)=1))=1 AND H>=ZTPRICE(REF(CLOSE,1),0.1)*0.95;

通达信霸气平台突破选股指标公式

相关文章