在线检测未来函数

通达信轮动强度指标公式

来源:Internet,编辑:股旁网,2022-09-08

VAR0 := EVERY(C >= ma(C,60),20);
VAR1 := EVERY(C >= MA(C,40),20);
VAR2 := EVERY(C >= MA(C,20),15);
VAR3 := EVERY(C >= MA(C,10),8);
VAR4 := EVERY(C >= MA(C,120),20);
VAR5 := EVERY(C < MA(C,60),20);
VAR6 := EVERY(C < MA(C,40),20);
VAR7 := EVERY(C < MA(C,20),15);
VAR8 := EVERY(C < MA(C,10),8);
VAR9 := EVERY(C < MA(C,120),20);
轮动强度 : ((((((((VAR0 + VAR1) + VAR2) + VAR3) + VAR4) - VAR5) - VAR6) - VAR7) - VAR8) - VAR9;
VAR10 := ((2 * 轮动强度) - MA(轮动强度,10)) - REF(轮动强度,5);
stICKLINE(VAR10 >= 0,0,VAR10,2,0),COLORRED;
STICKLINE(VAR10 < 0,0,VAR10,2,0),COLORBLUE;
STICKLINE(轮动强度 >= 0,0,轮动强度,0,0),COLORRED;
STICKLINE(轮动强度 < 0,0,轮动强度,0,0),COLORBLUE;

通达信轮动强度指标公式

相关文章