在线检测未来函数

通达信专业分时主图指标公式

来源:Internet,编辑:股旁网,2022-09-08

均价:SUM(vol*CLOSE,0)/SUM(VOL,0),COLORYELLOW;
X_1:=maX(DYNAINFO(3),DYNAINFO(5));
X_2:=MIN(DYNAINFO(3),DYNAINFO(6));
X_3:=X_1-X_2;
压力线:X_2+X_3*7/8,COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,压力线,4),COLORRED;
支撑线:X_2+X_3*0.5/8,COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,支撑线,5),COLORGREEN;
中线:(支撑线+压力线)/2,COLORWHITE;
现价:CLOSE,COLORWHITE;
X_4:=CLOSE<支撑线 AND crOSS(CLOSE,REF(CLOSE,2));
DRAWICON(X_4=1 OR CROSS(现价,支撑线),支撑线,36);
stICKLINE(CROSS(支撑线,现价),支撑线,(支撑线-中线)/5+支撑线,2,0),COLORRED;
X_5:=CLOSE>压力线 AND CROSS(REF(CLOSE,2),CLOSE);
DRAWICON(X_5=1 OR CROSS(压力线,现价),压力线,37);
STICKLINE(CROSS(现价,压力线),压力线,压力线-(支撑线-中线)/5,2,0),COLORGREEN;
DRAWTEXT(ISLASTBAR,(支撑线+压力线)/2,6),COLORWHITE;

通达信专业分时主图指标公式

相关文章