在线检测未来函数

通达信粘合突破主图指标公式

来源:Internet,编辑:股旁网,2022-09-13

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

均价:=(((H+L)/2*0.382+(C+O)/2*0.618)*0.809+C*0.191);
均价:=IF(PERIOD=6 OR PERIOD=7 OR PERIOD=8 OR PERIOD=12,AMOUNT/(vol*100),市均价);
重心:=IF(INDEXC=C,市均价,(市均价+均价)/2);
相对高:=(重心*0.191+H*0.809);
相对低:=(重心*0.191+L*0.809);
折价:=(重心*0.618+C*0.382);
DLB:=(SUM(VOL,9)/REF(SUM(VOL,72),1));
DM:Dma(折价,DLB);
M27:EMA(DMA(折价,DLB),27);
M72:EMA(DMA(折价,DLB),72);
M153:EMA(DMA(折价,DLB),153);
M324:EMA(DMA(折价,DLB),324);
ZDZ:=MAX(M27,MAX(M72,M153));
ZXZ:=MIN(M27,MIN(M72,M153));
粘合:(ZDZ/ZXZ-1)*100,NODRAW,COLORWHITE;
LHX:=crOSS(DM,ZDZ) AND EXIst(粘合<3,3);
TPX:=CROSS(DM,M324)AND EXIST(粘合<6,3)AND M324 >ZDZ;
DRAWTEXT(LHX=1,L*0.96,'粘★合'),COLORYELLOW;
DRAWTEXT(TPX=1,H*1.01,'突★破'),COLORRED;

通达信粘合突破主图指标公式

相关文章