在线检测未来函数

通达信趋势看顶底指标公式

来源:Internet,编辑:股旁网,2022-09-14

VAR1:=(Ema(C,34)-EMA(C,21))*100;
VAR2:=EMA(VAR1,7);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8); VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7; VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10)); VAR12:=IF((VAR11>0),VAR11-0,12); VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(Abs(C-REF(C,2)),7,1)*100;
A:=IF(MA(C,5)>REF(MA(C,5),1),C+H-O,IF(MA(C,5)<REF(MA(C,5),1),C+L-O,C));
RSV:=EMA((A-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,3);
做多:(EMA(RSV,21));
趋势:(EMA(做多 ,5));
OK:=CEILING(SMA(VAR5,13,8));
看底:IF((OK-VAR6<(-65)),20,20);
顶峰:IF((OK-VAR6>85),80,80);
分:50;

通达信趋势看顶底指标公式

相关文章