在线检测未来函数

通达信三线定强弱分时指标公式

来源:Internet,编辑:股旁网,2022-09-14

{指标介绍:
1.成交量大,代表交投热络,可界定为热门股;
2.底部起涨点出现大成交量(成交手数),代表攻击量;
3.头部地区出现大成交量(成交手数),代表出货量;
4.观察成交金额的变化,比观察成交手数更具意义,因为成交手数并未反应股价的涨跌的后所应支出的实际金额。}

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));
黄线:=expma(CLOSE/XX,20);
粉线:=EXPma(CLOSE/XX,60);
绿线:=EXPMA(CLOSE/XX,120);
主力:黄线,COLORYELLOW;
大户:粉线,COLORMAGENTA,LINETHICK2;
散户:绿线,COLORGREEN,LINETHICK2;
DRAWICON(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND crOSS(黄线,1.003),1.01,11);
DRAWTEXT(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.015,'放量买'),COLORFFFF00;

通达信三线定强弱分时指标公式

相关文章