在线检测未来函数

通达信攻涨停选股指标公式

来源:Internet,编辑:股旁网,2022-09-15

X_1:=SUM(IF(CLOSE>REF(CLOSE,1),vol*CLOSE,0),0);
X_2:=SUM(IF(CLOSE<REF(CLOSE,1),VOL*CLOSE,0),0);
X_3:=SUM(IF(CLOSE=REF(CLOSE,1),VOL*CLOSE,0),0);
X_4:=0;
X_5:=VOL*CLOSE/100;
X_6:=X_5-REF(X_5,1);
X_7:=VOL*CLOSE/100;
X_8:=X_7/REF(X_7,1);
X_9:=X_1-X_2-0.5*X_3;
X_10:=ma(X_9,1);
X_11:=X_10/REF(X_10,1)>1;
X_12:=REF(X_11,1)<1 AND X_11;
X_13:=EMA(MA(X_5,2),2)/100000;
X_14:=X_13/REF(X_13,1);
X_15:=X_12 AND X_13>REF(X_13,1) AND X_14>1;
X_16:=CLOSE/REF(CLOSE,1)>1.07;
X_17:=VOL>MA(VOL,5);
X_18:=X_16 AND X_17;
XG:FILTER(X_18,9) AND X_15,COLORRED;

通达信攻涨停选股指标公式

相关文章