在线检测未来函数

通达信狂牛脉搏指标公式

来源:Internet,编辑:股旁网,2022-09-15

{指标介绍:信号越强表示波动越猛烈!}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1011”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=Ema(VAR1,1)-EMA(VAR1,40);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*100;
VAR5:=IF(VAR4<(-20),(-20),IF(VAR4>100,100,VAR4));
VAR6:=(CLOSE-LLV(1.02*LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR7:=IF(VAR6>100,100,IF(VAR6<0,0,VAR6));
VAR8:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*20;
VAR9:=(3*VAR8-2*SMA(VAR8,3,1))*1;
VAR10:=IF(VAR9>100,100,IF(VAR9<(-5),(-5),VAR9));
VAR11:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*120;
VAR12:=IF(VAR11>100,100,VAR11);
VAR13:=crOSS(VAR10,VAR5);
VAR14:=VAR12=0 AND CROSS(VAR5,40);
VAR15:=VAR12=0 AND VAR10<0;
VAR16:=CROSS(VAR5,40);
VAR17:=VAR5=100;
VAR18:=CLOSE/REF(CLOSE,1)>1.095;
VAR19:=VAR12=100;
VAR13+VAR14+VAR15+VAR16+VAR17+VAR18-VAR19;
DRAWICON(VAR13+VAR14+VAR15+VAR16+VAR17+VAR18-VAR19>=2,2,1);

通达信狂牛脉搏指标公式

相关文章