在线检测未来函数

通达信连阳首阴缩量选股指标公式

来源:Internet,编辑:股旁网,2022-09-20

X_1:=NOT(NAMELIKE(3) OR NAMELIKE(4)) AND vol>1 AND DYNAINFO(7)<29;
X_2:=REF(VOL*100/FINANCE(46)*100>8.8 AND CLOSE/REF(CLOSE,1)>=1.093,1);
X_3:=COUNT(X_2,52)>=1;
X_4:=CONst(FINANCE(46)*CLOSE)/100000000<99;
X_5:=ma(CLOSE,13);
X_6:=MA(CLOSE,60);
X_7:=(MA(CLOSE,7)-MA(CLOSE,60))/MA(CLOSE,60)*100<18.540001;
X_8:=ATAN((MA(CLOSE,60)/REF(MA(CLOSE,60),1)-1)*100)*180/3.1416>=3.18;
X_9:=REF((CLOSE/REF(CLOSE,30)-1)*100,1)<48 AND REF(CLOSE,1)/REF(CLOSE,2)<1.06;
X_10:=BArslAST(crOSS(CLOSE>REF(CLOSE,1),0.5));
X_11:=REF(SUM(CLOSE>REF(CLOSE,1),X_10)=X_10 AND BETWEEN(X_10+1,2,8),1) AND CLOSE<REF(CLOSE,1) AND VOL<REF(VOL,1)*0.75;
首阴:X_1 AND X_3 AND X_4 AND X_7 AND X_8 AND X_9 AND REF(X_10 AND X_11,1) AND OPEN>=REF((CLOSE+OPEN)/2,1) AND LOW>REF(LOW,1);

通达信连阳首阴缩量选股指标公式

相关文章