在线检测未来函数

通达信牛什么牛选股指标公式

来源:Internet,编辑:股旁网,2022-09-21

N:=3000000;
VAR0:=(REF(CLOSE,1) - CLOSE) / REF(CLOSE,1) * 100 > 9.8;
VAR1:=(2 * CLOSE + HIGH + LOW) / 3;
VAR2:=Ema(VAR1,2.05);
VAR3:=EMA(VAR2,2.05);
VAR4:=EMA(VAR3,2.05);
VAR5:=(VAR4 - REF(VAR4,1)) / REF(VAR4,1) * 159.5;
VAR6:=AMOUNT / vol / 100;
VAR7:=MA(VAR6,13);
VAR8:=EMA(VOL,13);
VAR9:=EMA(AMOUNT,13);
VAR10:=VAR9 / VAR8 / 100;
VAR11:=(CLOSE - VAR10) / VAR10 * 100;
VAR12:=EMA(VOL / CAPITAL * 100,13);
VAR13:=MA(VAR5,2);
VAR14:=MA(VAR5,1);
VAR15:=CLOSE / REF(CLOSE,12) < 0.6;
VAR16:crOSS(VAR14,VAR13) AND REF(VAR0,1) AND CLOSE < MA(CLOSE,60) AND CLOSE < MA(CLOSE,30) AND CLOSE < MA(CLOSE,20) AND CLOSE < MA(CLOSE,10) AND CLOSE < MA(CLOSE,5) AND CLOSE / REF(CLOSE,1) > 1.05 AND REF(VAR15,1);

通达信牛什么牛选股指标公式

相关文章